Deployment Window for Dovecot Pro (10%)
Scheduled for February 17, 2025 at 8:00 AM – 1:00 PM
Affects
Platform
Under maintenance from 8:00 AM to 1:00 PM
Completed
February 17, 2025 at 1:00 PMCompleted
February 17, 2025 at 1:00 PMMaintenance has completed successfully
In progress
February 17, 2025 at 8:00 AMIn progress
February 17, 2025 at 8:00 AMMaintenance is now in progress
Planned
February 17, 2025 at 8:00 AMPlanned
February 17, 2025 at 8:00 AMThis update to the OX Cloud platform includes the following main features:
- Dovecot Pro v2025.1 further hardens the dovecot code base. The main focus of this release is to improve the quality and stability of Dovecot Pro.
Expected Impact
- No user impact is expected for all updates