Deployment Window for Dovecot Pro (50%)
Scheduled for October 22, 2024 at 7:00 AM – 12:00 PM
Affects
Platform
Under maintenance from 7:00 AM to 12:00 PM
Completed
October 22, 2024 at 12:00 PMCompleted
October 22, 2024 at 12:00 PMMaintenance has completed successfully
In progress
October 22, 2024 at 7:00 AMIn progress
October 22, 2024 at 7:00 AMMaintenance is now in progress
Planned
October 22, 2024 at 7:00 AMPlanned
October 22, 2024 at 7:00 AMThis update to the OX Cloud platform includes the following main features:
- Dovecot Pro v2024.14 further hardens the dovecot code base. The main focus of this release is to improve the quality and stability of Dovecot Pro.
Expected Impact
- No user impact is expected