cloud-us - 202608284200291 - Service degradation – Incident details
All systems operational
202608284200291 - Service degradation
Resolved
Degraded performance
Started 6 days agoAugust 28, 2026Lasted 3 daysAugust 28, 20264:45 PMAugust 31, 202611:46 AMUTC
Affected
HTTP
Degraded performance from 4:45 PM to 11:46 AM
Updates
Resolved
UTC
Resolved
UTC
The Service Degradation has been closed.
Identified
UTC
Identified
UTC
A Service Degradation on the platform was detected and is confirmed. All affected services get investigated now.
We keep you updated within your ticket about any news on this.
We apologize for any inconveniences.