cloud-us - Service degradation on ["cloudus-production"] – Incident details

All systems operational

Service degradation on ["cloudus-production"]

Resolved
Major outage
Started 5 days agoLasted about 6 hours

Affected

Platform

Major outage from 1:20 PM to 7:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We'd like to inform you that we detected a Service Degradation. 3rd party clients are affected all the time - Webmail should work partly. We apologize for any inconvenience this Degradation may create and will give you an update as soon as possible.

  • Update
    Update
    [We still investigate the root cause of the affected services. As soon as new information are available we update you in your ticket.](https://eu.oxcloud-status.net/cmd7fv2ch00feqe4oebfz8mrj)
  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating